TheRcModelBoatForum.com
Please login using your username and password to use the forum.

If you do not have an account please register to participate, it’s free!


https://www.thercmodelboatforum.com/
 
HomeHome  RegisterRegister  Log inLog in  
 

 stops and starts.

Go down 
AuthorMessage
Damien
Captain (moderator)
Captain (moderator)
Damien

Posts : 3660
Join date : 2011-06-11
Age : 67
Location : Ballarat Vic. Aust.

stops and starts. Empty
PostSubject: stops and starts.   stops and starts. EmptyThu Oct 18, 2012 3:36 am

Went sailing today Jo's tug was fine but my sub chaser would run for a few seconds then stop for a few operating the rudder made it worse the batteries were all charged a few days ago it hasn't been used since February and all was ok then.
Any ideas welcome?
Back to top Go down
Footski
Master
Master
Footski

Posts : 549
Join date : 2011-06-11
Age : 62
Location : Malaga, Spain

stops and starts. Empty
PostSubject: Re: stops and starts.   stops and starts. EmptyThu Oct 18, 2012 7:34 am

Sounds like it could be a loose electrical connection, interrupting the power. If the wires are moving when on the water that could explain it...
Back to top Go down
Damien
Captain (moderator)
Captain (moderator)
Damien

Posts : 3660
Join date : 2011-06-11
Age : 67
Location : Ballarat Vic. Aust.

stops and starts. Empty
PostSubject: Re: stops and starts.   stops and starts. EmptyThu Oct 18, 2012 8:33 am

You might be right Barry after posting this I unload the trailor and put the batteries back in and it ran perfectly.
At the lake we took turns with the seaport tug for 20mins until a wind change turned beautiful clean water in to a weed clogged mess in 5 minutes at least I know not to bother when it's blowing from the west.
Back to top Go down
Damien
Captain (moderator)
Captain (moderator)
Damien

Posts : 3660
Join date : 2011-06-11
Age : 67
Location : Ballarat Vic. Aust.

stops and starts. Empty
PostSubject: Re: stops and starts.   stops and starts. EmptySat Jan 05, 2013 9:08 am

Here we go again checked the electrics yesterday headed to the lake set her up turned on and took a 50metre walk to check range everything perfect, placed her in the water & returned to the transmitter upon applying power it moved about a metre and stopped I was able to catch it with the Tx antenna back in it's cradle on land the damn thing worked fine.
Perhaps I'll try a different Radio gear.

meanwhile Jo got about 20mins great sailing before her tug got a kort full of green weed, fortunately last week I made a 3 prong hook for the mini collapsible rod and reel I bought some time ago for retrieval purposes.
Back to top Go down
 
stops and starts.
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
TheRcModelBoatForum.com :: Technical Pages :: All Things Electrical-
Jump to: